Free Shipping on All Orders Over 40!

Shop
Cart

No products in the cart.

Subtotal : $0.00 Shipping Cost : Free!
VIEW CART CHECKOUT

Free Shipping on All Orders Over $40!

TP-Link TL-SG3428 JetStream 24 Port Gigabit L2+ Managed Switch With 4 SFP+ Slots

$116.94 $233.87 Save 50%

SKU:

JPWY221595134

Category:

Highlights

  • Full Gigabit Ports: 24 gigabit RJ45 ports and4 gigabit SFP Slots provide high-speed connections.
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring.
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
  • Static Routing: Helps route internal traffic for more efficient use of network resources.
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
  • Optimize Voice and Video Applications: L2/L3/L4 QoS andIGMP snooping.
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • 3 Years TP-Link Local Manufacturer Warranty

Product Descriptions

Specifications

Hardware Features
Interface 24 10/100/1000 Mbps RJ45 Ports
4 Gigabit SFP Slots
1 RJ45 Console Port
1 Micro-USB Console Port
Fan Quantity Fanless
Power Supply 100-240 V AC~50/60 Hz
Dimensions ( W x D x H ) 17.3 7.1 1.7 in (440 180 44 mm)
Mounting Rack Mountable
Max Power Consumption 19.22 W (110 V/60 Hz)
Max Heat Dissipation 65.58 BTU/h (110 V/60 Hz)
PERFORMANCE
Switching Capacity 56 Gbps
Packet Forwarding Rate 41.66 Mpps
MAC Address Table 8K
Jumbo Frame 9 KB
SOFTWARE FEATURES
Quality of Service 8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
– SP (Strict Priority)
– WRR (Weighted Round Robin)
– SP+WRR
Bandwidth Control
– Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
– Mirror (to supported interface)
– Redirect (to supported interface)
– Rate Limit
– QoS Remark
L2 and L2+ Features Link Aggregation
– Static link aggregation
– 802.3ad LACP
– Up to 8 aggregation groups and up to 8 ports per group
Spanning Tree Protocol
– 802.1d STP
– 802.1w RSTP
– 802.1s MSTP
– STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
Loopback Detection
– Port-based
– VLAN based
Flow Control
– 802.3x Flow Control
– HOL Blocking Prevention
Mirroring
– Port Mirroring
– CPU Mirroring
– One-to-One
– Many-to-One
– Tx/Rx/Both
L2 Multicast Supports 511 (IPv4, IPv6) IGMP groups
IGMP Snooping
– IGMP v1/v2/v3 Snooping
– Fast Leave
– IGMP Snooping Querier
– IGMP Authentication
IGMP Authentication
MVR
MLD Snooping
– MLD v1/v2 Snooping
– Fast Leave
– MLD Snooping Querier
– Static Group Config
– Limited IP Multicast
Multicast Filtering: 256 profiles and 16 entries per profile
VLAN VLAN Group
– Max 4K VLAN Groups
802.1q Tagged VLAN
MAC VLAN: 12 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
GVRP
VLAN VPN (QinQ)
– Port-Based QinQ
– Selective QinQ
Voice VLAN
Access Control List Time-based ACL
MAC ACL
– Source MAC
– Destination MAC
– VLAN ID
– User Priority
– Ether Type
IP ACL
– Source IP
– Destination IP
– Fragment
– IP Protocol
– TCP Flag
– TCP/UDP Port
– DSCP/IP TOS
– User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
– Mirroring
– Redirect
– Rate Limit
– QoS Remark
ACL apply to Port/VLAN
Security IP-MAC-Port Binding
– DHCP Snooping
– ARP Inspection
– IPv4 Source Guard
IPv6-MAC-Port Binding
– DHCPv6 Snooping
– ND Detection
– IPv6 Source Guard
DoS Defend
Static/Dynamic Port Security
– Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
– kbps/ratio/pps control mode
IP/Port/MAC based access control
802.1X
– Port based authentication
– Mac based authentication
– VLAN Assignment
– MAB
– Guest VLAN
– Support Radius authentication and
accountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IPv6 IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
– DHCPv6 Client
– Ping6
– Tracert6
– Telnet (v6)
– IPv6 SNMP
– IPv6 SSH
– IPv6 SSL
– Http/Https
– IPv6 TFTP
L3 Features 16 IPv4/IPv6 Interfaces
Static Routing
– 48 static routes
Static ARP
316 ARP Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay
DHCP L2 Relay
MIBs MIB II (RFC1213)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada App Yes. Requiring the use of OC300, OC200, or Omada Software Controller.
Centralized Management Omada Hardware Controller (OC300)
Omada Hardware Controller (OC200)
Omada Software Controller
Cloud Access Yes. Requiring the use of OC300, OC200, or Omada Software Controller.
Management Features Web-based GUI
Command Line Interface (CLI) through console port, telnet
SNMPv1/v2c/v3
– Trap/Inform
– RMON (1, 2, 3, 9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
Others
Certification CE, FCC, RoHS
Package Contents TL-SG3428 Switch
Power Cord
Quick Installation Guide
Rackmount Kit
Rubber Feet
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environment Operating Temperature: 045 (32113 );
Storage Temperature: -4070 (-40158 )
Operating Humidity: 1090% RH non-condensing
Storage Humidity: 590% RH non-condensing

There are no reviews yet.

Be the first to review “TP-Link TL-SG3428 JetStream 24 Port Gigabit L2+ Managed Switch With 4 SFP+ Slots”

Your email address will not be published. Required fields are marked *