Free Shipping on All Orders Over 40!

Shop
Cart

No products in the cart.

Subtotal : $0.00 Shipping Cost : Free!
VIEW CART CHECKOUT

Free Shipping on All Orders Over $40!

Allied Telesis GS950/28PS V2 Ethernet Switch

$147.00 $913.99 Save 84%

SKU:

JPWY221624974

Allied Telesis GS950/28PS V2 Ethernet Switch – 24 Ports – Manageable – Gigabit Ethernet – 10/100/1000Base-T 100/1000Base-X – 2 Layer Supported – Modular – 4 SFP Slots – 95 W Power Consumption – 185 W PoE Budget – Twisted Pair Optical Fiber – PoE Ports – Wall Mountable Rack-mountable Desktop

Manufacturer : Allied Telesis Inc

Manufacturer Part No : AT-GS950/28PS V2-10

Features

  • VLAN: IEEE 802.1Q tagged – Port-based – Up to 256 groups
  • Quality of Service Classification: IEEE 802.1p tagging – Port-based priority – Four priority queues per port
  • IP Multicast Support (IPv4) – IGMP snooping (v1/v2) – Static multicast group (up to 256) – Spanning-Tree IEEE 802.1d/w/s
  • IEEE 802.3ad Link Aggregation: Manual – LACP
  • IEEE 802.1x Port-based MAC-based and Network Access Control: Local authentication server (MD5 only) – Remote authentication through RADIUS – Dynamic VLAN assignment – RADIUS Client
  • Other: IEEE 802.3x flow control or HOL blocking prevention ( when flow control is off) – Port mirroring – Destination MAC filtering – Ingress/egress rate limiting – Broadcast storming control – 100 FX SFP support – Jumbo Frames – up to 10K
  • Management Features: SSH – Telnet – Web-based configuration – CLI configuration – SNMP trap view – LLDP – Firmware upgrade by FTP and HTTP – Configuration backup/restore by FTP and HTTP – Factory reset – Password access control and restricted – IP access list – SNMPv1/v2c/v3 – DHCP client – Syslog support – System time configuration (SNTP manual) – Statistics Charts in Web
  • MIBs : RFC 1213 MIB-II – RFC 1643 Ethernet MIB – RFC 1493 Bridge MIB – RFC 2131 DHCP client – Private Enterprise MIB (Allied Telesis provides the spec)
  • RMON Groups (1 2 3 9): Stats – History – Alarms – Events
  • ACL: Support (number of entries 188)

Product Details

Product TypeEthernet SwitchManageableYesEnvironmentally FriendlyYesEnvironmental CertificationEU RoHSEthernet TechnologyGigabit EthernetNumber of Total Expansion Slots4Network (RJ-45)YesNumber of SFP Slots4ModularYesMedia Type SupportedTwisted PairTotal Number of Network Ports24PoE (RJ-45) PortYesPort/Expansion Slot Details24 x Gigabit Ethernet PoE+PoE Budget185 WNetworking StandardsIEEE 802.3atHeight1.7″Width17.3″Depth9.8″Expansion Slot TypeSFP (mini-GBIC)Product SeriesGS950 V2Brand NameAllied TelesisForm FactorWall MountableManufacturerAllied Telesis IncProduct ModelGS950/28PS V2Product NameGS950/28PS V2 Ethernet SwitchNetwork Technology10/100/1000Base-TPower Consumption95 WManufacturer Part NumberAT-GS950/28PS V2-10Manufacturer Website Addresshttp://www.alliedtelesis.comMarketing Information

The Allied Telesis GS950/28PS V2 Gigabit PoE+ WebSmart switch features 24 10/100/1000T ports and four SFP ports delivering up to 30 Watts per port (PoE+) to support video surveillance cameras wireless access points IP phones and other PoE powered devices. PoE+ eliminates the need for separate power cabling and minimizes the clutter of power supplies and adapters for simplified deployment. The GS950/28PS V2 is the ideal cost-effective solution for small businesses classrooms larger retail stores healthcare clinics and spas.

Power SourcePower SupplyPackage Contents

  • GS950/28PS V2 Ethernet Switch
  • Rack-mount Brackets and Screws
  • US Power Cord
  • Rubber Feet

Layer Supported2Weight (Approximate)8.16 lbProduct FamilyGS950 V2

There are no reviews yet.

Be the first to review “Allied Telesis GS950/28PS V2 Ethernet Switch”

Your email address will not be published. Required fields are marked *

You might also like

Add Related products to weekly line up